
 
 

 

I. Answer the following questions:  
 

1. What is a computer? 

Ans. A computer is an electronic device that accepts input or data, processes it 

and gives out results or output. 

 

 

2. What is Hardware? Name few Internal Hardware. 

Ans. Hardware are the physical parts of the computer. Monitor, Keyboard, 

Speakers and Hard disk are few internal Hardware. 

 

 

3. What is Software? Name few types of software. 

Ans.  Software is a program that helps to run and use the computer. System 

Software and Application Software are two types of Software. 

 

II. Match the following:  
 

Ans.    1.  d  2.  c     3.     b       4.     a     

 

  



 
 

 

I. Answer the following questions:  
 

1. What is the Internet? What do you require to connect to the Internet? 

Ans.  The internet is a huge network connecting millions of computers from all 

over the world with the help of satellites which allow users to share 

information and communicate with each other. We require Modem, 

Telephone Line, Internet Service Provider (ISP) or Wi-Fi to connect to the 

Internet. 

 

2. What is Wi-Fi? List the uses of Wi-Fi. 

Ans.  Wireless Fidelity usually called Wi-Fi is a device that allows a computer to 

transmit and receive data with other computers wirelessly using radio 

waves. It is is widely used in homes and offices, as all the devices can 

use the network. 

 

3. What is an E-mail? 

Ans.  E-mail stands for Electronic Mail which helps us to compose, send, receive 

and store the messages globally. 

 

4. What is Social Media? 

Ans. Social Media are various social media networking websites like Facebook, 

Twitter, Instagram etc. that display your personal information. 
 

 

II. Match the following:  
 

Ans :   1.     b     2.     d     3.     a       4.     c     

 

 

  



 
 

 

 

I. Answer the following questions:  
 

1. Name and define any two parts of the Word window? 

Ans. Ruler : Ruler is a scale and is situated on the left and top of the working 

area. 

        Working area : It is the white area in the center of the word document 

provided for typing. 

(Note : Likewise teacher may ask students to write any two parts listed in 

the table on page no.10)  

 

2. Write down the steps to create a new Word document. 

Ans.  To create a new Word document :  

1. Click on File → New → Blank document. 

OR Click on the drop-down arrow Quick Access Toolbar and select 

New from the list. 

2. The Word 2016 window opens. 

 

3. Write down the steps to save a Word document. 

Ans.  To save a Word document :  

1. Click on File → Save As.   

2. Type a file name and click on the Save button OR Click on the Save 

button on the Quick Access Toolbar. The document will be saved in 

.docx file extension. 

 

II. Fill in the blanks:      
 

Ans :  1. Word    

 2. Microsoft   

 3. Cursor 

 

III. Match the following:  
 

Ans :   1.     c     2.     d     3.     b       4.     a     



 
 

  

 

I. Answer the following questions:  
 

1. What is the difference between Moving and Copying text? 

Ans.  Moving text is shifting it from one position in a document to another using 

the Cut-Paste command whereas a copying text is creating a duplicate of 

the selected text using Copy-Paste command. 

 

2. What are the steps to select all text in a document? 

Ans.  To select all the Text in a document : Click anywhere in the document and 

click on the Home tab →  click on the Select button in the Editing  group 

and choose the Select All option OR Press Ctrl+A on the keyboard. 

 

3. What is the difference between Undo and Redo? 

Ans.  Undo helps to reverse any changes accidentally made in the document 

whereas Redo command is used to reverse the action that you have 

performed using the Undo option. 

 

4. What is Paragraph Indenting? 

Ans.  Paragraph indenting is adding structure to the text using the Horizontal 

Ruler above the working area or pressing the Tab key on the keyboard. 

 

II. Fill in the blanks:      
 

Ans :  1. Editing    

2. Ctrl and A      

3. Paragraph indenting         

4. Cut       

5. Delete 

 

III. Match the following:  
 

Ans :  1.     b     2.     a     3.     d       4.     c     

 

 



 

 

 

I. Answer the following questions:  
 

1. Why do we need to format a document? 

Ans.  We need to format a document for making it effective and attractive. 

 

2. Write down the steps to change Font colour. 

Ans.  1. Select the text. 

2. On the Home tab, click on the Font drop-down arrow. Scroll the mouse 

on different fonts and observe the preview in the selected text. 

3.  Click on the font of your choice 

 

3. Write down the steps to change text case. 

Ans.  1. Select the text. 

2. On the Home tab, click on text Change case in the Font group. 

3. Select the required case option from the drop-down menu that appears. 

 

 

II. Fill in the blanks:      
 

Ans :  1. Font    

 2. Bullets and Numbering  

 3. font color      

 4. points 

 

III. Match the following:  
 

Ans :  1.     c     2.     d     3.     b       4.     a     

 

 

  



 
 

 

 

I. Answer the following questions:  
 

1. Write down the steps to insert Shapes in a document. 

Ans.  1. On the Insert tab, click on Shapes in the Illustrations group. 

2. Select desired shape like Line, Square, Rectangle and Circle and draw it 

in the working area. 

3. Release the mouse button when the shape is of the desired size. 

 

2. Write down the steps to insert SmartArt in a document. 

Ans.  1. On the Insert tab, click on SmartArt in the Illustrations group. 

2. Choose a desired SmartArt from the list in the Choose a SmartArt 

Graphic dialog box and click on OK. 

3. A block diagram is added in the working area. 

4. Double click on the text box and insert Text in the blocks. 

5. To add an additional shape, Double click on the diagram. On the ribbon, 

click on Add Shape in the Create Graphic group. 

 

3. Write down the steps to insert Chart in a document? 

Ans.  1. On the Insert tab, click on Chart in the Illustrations group. 

2. Choose a desired Chart from the list in the Insert Chart dialog box and 

click on OK. 

3. A Chart along with an Excel sheet is added in the working area. 

4. Type the data in the sheet and it would reflect in the chart. 

5. To design the chart, On the Design tab, click on Chart styles and also 

change Colors of the chart. 
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II. Fill in the blanks:      
 

Ans :   1. Font    

2. Bullets and Numbering  

3. font color      

4. Screenshot 

 

 

III. Match the following:  
 

Ans :  1.     b     2.     a     3.     f       4.     e     5.     d       6.     c     

 

 

 

IV. Label the icons on the Insert tab:      
 

Ans :   1. Picture    

2. Online Pictures  

3. Shapes 

4. SmartArt 

5. Screenshot   



 

 

I. Answer the following questions:  
 

1. What is a Border? 

Ans.  Borders are generally used to highlight some important information. 

 

2. What is a Watermark? 

Ans.  Watermark is added to the background of the document to remind the 

viewer that either the document is confidential or sample among others. 

 

3. What are Themes? 

Ans.  Word has a variety of in-built themes that match the font, font colour, 

graphics etc. across the Word document. WE can apply the theme on the 

document. 

 

II. Fill in the blanks:  
 

Ans. 1.   Borders ,  Shadings           

2. themes  

3.   left  

4.   White   

5.   Watermark  

 

 

 

  



 
 

 

 

I. Answer the following questions:  
 

1. What is a Table? 

Ans.  Table is a very effective tool of presenting the data in rows and columns. 

 

2. Write down the steps to add Rows/Columns in the table. 

Ans.  1. Open the existing table. 

2. Right click on the desired cell where you want to insert another row or 

column. 

3. Select Insert Click on Insert Rows above/below or Insert Column to the 

left/right as required. 

4. The row or column will be added to the Table. 
 

II. Fill in the blanks:  

 
Ans.  1. cell  

2. Tab   

3. Formulas  

4. SUM(ABOVE) 

  



 

 

 

I. Answer the following questions:  
 

1. What is Line Spacing? 

Ans.  Spacing between the lines will help us to make the document look better 

and more readable. The default line spacing on Word 2016 is 1.15 lines 

which is slightly larger than a single line space.  

 

2. What is Header and Footer? 

Ans.  Header is placed at the top of the page which allows you to add the title of 

the book or chapter name at the top of every page. Footer is placed at the 

bottom of the page which gives you the option to insert page numbers on 

every page.  

 

3. What is Subscript and Superscript? 

Ans.  Superscript and Subscript refer to the numbers or text that is positioned 

slightly higher orlower than the letters on the line. 

 

II. Fill in the blanks:  
 

Ans:   1.  Find  

2.  Bottom   

3.  1.15    

4.  Subscript 

 

 

III. Match the following:  
 

Ans :   1.     d     2.     c     3.     a       4.     b     

 

 

 

 



 
 

 

 

I. Answer the following questions:  
 

1. What is Mail Merge? 

Ans. The process of sending the same document to multiple recipients in Word 

is Mail Merge. 

 

2. What is Main Document ? 

Ans. The Main document is the basic letter, which has fields from the data 

source file, as well as the common information that has to be sent to every 

recipient. 

 

3. What is a Data source file? 

Ans. It has the name and address of the recipients entered in a tabular form 

where each column heading is called a Field and each row contains one 

set of information called a Record. 

 

4. Write down any two uses of Mail Merge. 

Ans.  Mail Merge is used to send invitation letters and mark-sheets.  

         

      (Note : Teacher may please ask students to write any two of the following  

uses : invitation letter, brochures, catalogs, pamphlets, official 

notices, envelopes, mailing labels, e-mails, mark-sheets) 

 

II. Fill in the blanks:  
 

Ans.   1.  identical     

2.  three     

3.  mailings   

4.  mail merge      

5.  main  

 

 

 



 

 

 

I. Answer the following questions:  

1. What are the different views in Word 2016? 

Ans. Read Mode View, Print Layout View, Web Layout View are the different 

views in Word 2016. 

 

2. Write down the steps for Page Setup. 

Ans.  1. On the Layout tab, click on in the Page setup group. 

2. Click on the Margins tab in the Page Setup dialog box and set the 

margins by using the Top Bottom, Left and Right boxes. 

3. Set the Orientation as Portrait or Landscape. 

4. Click on the Paper tab and click on the drop-down arrow on Paper size 

box. A4 is the standard paper size. 

5. See the changes you have made can be seen in the Preview section. 

6. Click on OK to apply changes to the document. 

 

3. Write down the steps for Print a document. 

Ans.  1. Click on the File tab → Print. 

2. In Settings select the format of the document such as Letter, A4 size 

etc. 

3. Set the number of copies in the Copies box and also whether to print 

collated or uncollated if multiple sets. 

4. Select either Print All Pages, Print Current Page, Print Selection or 

Custom Print option to print the specified number of pages of the 

document. 

5. Choose the Printer and click on Print to print. 

 

II. Fill in the blanks:  
 

Ans. 1.  Page setup      

2.  hard copy   

3.  three   

4.  Print preview  

 



 
 

 

 

I. Answer the following questions: 
 

1. What is Internet of Things? 

Ans. Internet of Things (IoT) is a system that allows everyday devices like 

tubelight, computer or refrigerator to communicate with each other via the 

Internet without any human intervention. 

 

2. What is a 3D Printer? 

Ans. 3D printer is the latest trend in technology to print 3D objects that adds a 

third dimension i.e. volume in printing. 
 

 

II. Fill in the blanks: 
 

Ans. 1.  Microsoft  

2.   WordPress  

3.   Internet of Things (IoT)       

4.   Google Maps 

 

 

III. Match the following: 
 

Ans :  1.     c     2.     a     3.     d       4.     b     

 

 

 


